2
$\begingroup$

Complete newbie here, and I'm sure there's a simple explanation, but I've been following a tutorial, and this wasn't mentioned, and I can't find an answer (or maybe I'm not wording the question right in google).

Basically, I'm just messing around with some basic modeling (trying to make a head).

After getting the head about where I wanted it, I tried to add a circle mesh to start deforming for the "hair". However, while it will add and allow me to edit the circle, when I try to go back to the head itself, I can no longer access edit mode, only object mode.

I've tried moving the new object to a different layer after adding, adding it onto a new layer directly, but nothing seems to make a difference.

Ideally I would like them both to be visible, so that I can conform the new shape to the existing object, whilst keeping the option to go back and tweak the original object if needed (and it is).

Please help me figure this out, in the simplest terms possible, please. :p

$\endgroup$
  • $\begingroup$ Instead of editing the title of the question, please accept or up-vote the answer given. That will mark it as answered on the site. Read: blender.stackexchange.com/help/someone-answers. Please read the help center section to familiarize yourself with how the site works. $\endgroup$ – cegaton Sep 5 '16 at 4:15
2
$\begingroup$

You should go to object mode then right click the object you want to edit and then press tab ;).This will solve the problem.

$\endgroup$
  • 1
    $\begingroup$ @JonathanJones Make sure you accept this as the answer if this has answered your problem. :) $\endgroup$ – Luka ash Sep 5 '16 at 1:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.