0
$\begingroup$

I have read a couple of answers on this topic, but they didn't helped me. I have light and camera, but the result of rendering is always black. Rendered 3D-view is OK, but in Material view my model is black. What shall I do?

$\endgroup$
7
  • $\begingroup$ is it black after pressing F12, or in the 3d view? $\endgroup$
    – David
    Sep 4, 2016 at 13:13
  • $\begingroup$ After pressing F12 $\endgroup$
    – Kran
    Sep 4, 2016 at 13:18
  • $\begingroup$ Do you use cycles or Blender internal rendering? $\endgroup$ Sep 4, 2016 at 13:39
  • $\begingroup$ I use internal, but in cycles it doesn't render too. $\endgroup$
    – Kran
    Sep 4, 2016 at 13:43
  • 4
    $\begingroup$ The object is set to be not renderable (but visible in 3d viewport hence it's visible in preview render). See blender.stackexchange.com/questions/964/… $\endgroup$
    – Mr Zak
    Sep 4, 2016 at 14:49

1 Answer 1

1
$\begingroup$

You have turned off rendering of the text objects. In the outliner, click on the greyed out camera icons next to the names of the text objects, to activate.

enter image description here
enter image description here

Now it should render just fine.
enter image description here

$\endgroup$
0

Not the answer you're looking for? Browse other questions tagged .