4
$\begingroup$

I have just started using Blender but I feel stupid that I can't find how to reset/remove shortcut added through

enter image description here

By accident I have added a right mouse to Remove Doubles so my right click functionality is gone. Every time I right click Blender tries to remove doubles and I can't seem to be able to reverse to standard behaviour..

I have tried exporting/importing factory settings through user preferences ( Input tab ) but that didn't work.

So can you please point me in the right direction how to reset the shortcuts?

Using Blender 2.69.

$\endgroup$
4
$\begingroup$

You can reset the shortcut in the User Preferences (Menu / File / User Preferences) Ctrl-Alt-U

  • Select the input tab

  • Searching the command

  • Click the x right to the shortcut to remove the shortcut.

enter image description here

$\endgroup$
  • $\begingroup$ beautiful! I wouldn't find it myself. Thank you very much $\endgroup$ – user2102 Jan 13 '14 at 15:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy