2
$\begingroup$

I was (am) working on a mesh. I selected part of it, hid it. moded the other part, then hit Alt+H and nothing, go into object mode it shows the entire mesh (object) go into edit, I cannot get it to reshow everything again.

$\endgroup$
7
  • $\begingroup$ Could you specify which part of the face is missing? I used Alt+H in Edit Mode and got the same mesh as in Object Mode. $\endgroup$ – metaphor_set Sep 3 '16 at 18:38
  • $\begingroup$ @lemon It could quite possibly be that the OS or, if in a *nix type OS, the window manager grabs the Alt+H. I have that problem with WindowMaker. $\endgroup$ – user27640 Sep 3 '16 at 18:41
  • $\begingroup$ @DuaneDibbley, no... in fact, (I have removed my comment, but I was wrong). Just go in edit mode, and alt+H $\endgroup$ – lemon Sep 3 '16 at 18:43
  • $\begingroup$ @metaphor_set yeah I just figured it out, I had reInstalled i3 wm today and finished setting it up, and now am using i3 WM. then I figured out why it didn't work is because my Alt Key is a mod key in i3 WM it is over ridding that key. thanks .. $\endgroup$ – uxserx-bw Sep 3 '16 at 18:47
  • $\begingroup$ @lemon read comment above thanks for you help $\endgroup$ – uxserx-bw Sep 3 '16 at 18:47
3
$\begingroup$

While in Edit mode, Press Alt+H or in the menu bar select Mesh> Show/Hide> Show Hidden

enter image description here

$\endgroup$
2
  • $\begingroup$ yeah I figured it out, then figured out somemore. I just changed back to i3 WM. a few hours ago, I was using xfce4. I'd just found what you're showing me now by looking around, then wondered why is not my alt+h working now? then hid someting again, then hit alt+H then realized oh yeah, my ALT Key is a mod key in i3 WM so i3 is over riding it. Thanks for your help. $\endgroup$ – uxserx-bw Sep 3 '16 at 18:44
  • 1
    $\begingroup$ @cegaton Considering the question is about how to do if Alt+H isn't working, is it really a good idea to include Alt+H as a possible solution? $\endgroup$ – user27640 Jun 6 '17 at 15:11
0
$\begingroup$

In my case it was Simple Sticky Notes App that overwrote the key binding. I've opened Simple Sticky Notes App Settings, removed all key bindings and all works in Blender.

$\endgroup$
0
$\begingroup$

I struggled with this as well, googled for at least 20 minutes until I realized that I was in User Perspective (Local). Leaving this here for any other starters struggling with the basics.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.