3
$\begingroup$

I am having a weird issue. I can select every frame 0-4 except the negative frame (-1). I am not sure why I can't select it, anyone know why? The red arrow points to the keyframe I can't select? These are keyframed eyelid positions from BlenRig

$\endgroup$
1
  • $\begingroup$ Probably all the keyframes were selected and moved to the left, so some of them became located past 0 frame. You can't select anything before frame 0 if not changing setting for that (iirc in user prefs) $\endgroup$
    – Mr Zak
    Sep 3 '16 at 16:44
7
$\begingroup$

Go to File -> User Preferences... -> Editing and check "Allow Negative Frames"

User Preferences -> Allow Negative Frames

In Blender 2.92 go to Edit -> Preferences... -> Animation and check "Allow Negative Frames"

Edit Preferences -> Allow Negative Frames

$\endgroup$
0

This site is temporarily in read only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .