0
$\begingroup$

(User preferences->Rotate around selection on)

My camera in the view-port will not rotate or move, I can not rotate around my objects, and sometimes the grid will move too. I didn't save my blender file in this way before I closed my project, but it so happens to be in the state on opening. When I right click the grid moves in object mode, even in quad view I cant drag the objects view. Zoom in and out works. Middle mouse button does not work. I have tried:

  • It's like this for a new blend file too
  • view lock to object, lock camera view [x] & [ ]
  • shiftnum& altnum
  • shiftaltctrlc
  • shiftc
  • Space->clear lock view (doesn't appear)

$\endgroup$
  • $\begingroup$ Cant you provide us a .blend file (you can upload it here blend-exchange.giantcowfilms.com ). $\endgroup$ – xlxs Sep 3 '16 at 11:04
  • 1
    $\begingroup$ I can rotate around the viewport :/ and everything works normally :/ (Also note that you should add a camera to be able to render ) $\endgroup$ – xlxs Sep 3 '16 at 11:17
  • $\begingroup$ Im unable to, still its just static. I have no idea about adding a camera. Can you do remote control and fix it for me at my end. Im getting frustrated $\endgroup$ – Pyratae Sep 3 '16 at 11:19
  • 1
    $\begingroup$ I solved it, somehow in my user preferences rotate around selection was not ticked :/ Cheers though! I'll add a camera too! $\endgroup$ – Pyratae Sep 3 '16 at 11:29
  • 3
    $\begingroup$ Could you write an answer and accept it? Don't put the answer in your question. If you have an answer just write an answer and accept it because unaccepted/unanswered questions draw more attention to them. $\endgroup$ – palkonimo Sep 3 '16 at 12:08
1
$\begingroup$

User preferences rotate around selection needs to be ticked.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.