1
$\begingroup$

I've tried checking indirect lighting and selecting approximate in the world settings, then put emit on high in the materials tab, but the glow itself is very very weak. Is there a way to adjust the glow distance? Thanks!


Update: I've actually been successful with this by adding a glare node and selecting fog glow, then adjust the threshold, and emitting it to max in the materials tab. The only problem I have with this is that my model's texture looks really bright. I have a Godzilla model, it comes with two textures. one for the whole entire body, then a separate glowing texture specifically for the spikes.

What i did was I selected the material, added the body texture, then added the spikes glow texture. I then added the glare node, but when I got to emit and set it to 2.00, the whole body texture glows. I just want that spike glow texture to glow.

Is there an emit option, just for a texture?

$\endgroup$