2
$\begingroup$

I was trying to make fire on blender and i got a problem with the particles , I know that particles size can be changed from the physics panel throw the size value but it doesnt work , any idea why ? is there other way to change the size ? Thz , if u need more info tell me.

I think a picture should help enter image description here

I want those shiny particles to be smaller and orange, how do i do that ?

enter image description here

I tried to change the size from the material, but it doesnt respond , neither to the color , maybe i did it wrong ? Where do i have to create the material ?

$\endgroup$
  • 1
    $\begingroup$ Are you trying to change the amount of fire emitted from the particles or the size of the particles themselves? What do you mean by "it doesn't work"? $\endgroup$ – gandalf3 Jan 13 '14 at 6:15
  • $\begingroup$ When using particles for smoke you want more particles to get more smoke not bigger particles. $\endgroup$ – sambler Jan 13 '14 at 7:44
  • $\begingroup$ @sambler Actually you can get more smoke with the same amount of particles by using the Set Size option in the smoke flow settings. $\endgroup$ – gandalf3 Jan 13 '14 at 7:59
  • $\begingroup$ Related: blender.stackexchange.com/q/2810/599 $\endgroup$ – gandalf3 Jan 13 '14 at 17:44
1
$\begingroup$

If you're talking about the halos, they are actually controlled by the material settings. You can change the size there. Just make sure your editing the correct material. The particles will use the material specified in the Render portion of the particle settings. E.g. if "Material" is set to 1, then the particles will use the first material in the list.

I think what you actually want is for the halos to go away, and to use smoke instead (they're different techniques).

$\endgroup$
  • 1
    $\begingroup$ Yeah , that's what i discovered, but as u can see on the new image , the particles doesnt respond to the material. And no , i dont want to delete the smoke or fire , i just want to make the halos be like the little sparks of fire $\endgroup$ – user2087 Jan 13 '14 at 16:59
  • $\begingroup$ The particles will use the "nth" material as specified in the particle settings. There's a place in the render portion of the particle settings for "Material" and that number corresponds to the number of the material you want it to use. I.e. 1 will use the first material in the list, 2 will use the second. In your new image you have 2 materials, so if your "Material" is still set to 1, it's not using the new material that you created. $\endgroup$ – Matt Jan 13 '14 at 17:06
  • $\begingroup$ It worked :D thz $\endgroup$ – user2087 Jan 13 '14 at 17:08
  • $\begingroup$ You're quite welcome ;-) $\endgroup$ – Matt Jan 13 '14 at 17:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy