4
$\begingroup$

I have a box with a volume material applied, affecting its density. However, when I render the scene, the shadow of the box is still in the scene. Here is the image:

I am wondering how to either disable the shadows for that box specifically (in case there are other objects in the scene) or to make the light cast volume shadows based on the density inside the box.

Thanks!

$\endgroup$
4
$\begingroup$

You have to enable Receive transparent in the material settings of the floor plane:

enter image description here

Result:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.