1
$\begingroup$

I just finished making my first intro in blender, and when I click animation it only renders the text for the first frame and the clouds for the first frame and then stops rendering, I have a few screenshots that could help solve the problem. enter image description here

enter image description here

$\endgroup$
  • $\begingroup$ Hi, Hard to say, first time I see that render animation does't work. This look like bug. As first, try use newest Blender 2.77 instead old 2.76. If does't solve problem, try use "trial and error" method.Also I notice you have more than one scenes in .blend. Check setup of both of them $\endgroup$ – Shubol3D Sep 1 '16 at 20:31
  • $\begingroup$ Have you got anything happening in the "Post Processing"? Untick those, see if that at least gets it going. $\endgroup$ – Edgel3D Sep 2 '16 at 2:32
  • $\begingroup$ .. and the obvious one - you're pressing the "Animation button", not "Render". $\endgroup$ – Edgel3D Sep 2 '16 at 2:37
-1
$\begingroup$

I actually fixed it by re-installing blender, my friend tried to render it and it worked for him so i decided to try re-installing blender.

$\endgroup$
  • $\begingroup$ This isn't really a solution, it would be better as a comment as no one can learn much from it. $\endgroup$ – 3pointedit Oct 3 '16 at 1:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.