1
$\begingroup$

enter image description here

enter image description here I have been following the BlenderGuru tutorial here on how to create a grassy meadow. Everything so far has worked pretty well okay but suddenly my grass particles have begun to appear horizontally. I've looked around a lot and I really haven't found a way to fix this. I'd like my particles to stick vertically out of the ground instead of staying on the side. Here is a link to my .BLEND file, just in case, but I can also provide more screenshots of my settings if you need it.

$\endgroup$
  • $\begingroup$ There is no link to blend file, please post it here: blend-exchange.giantcowfilms.com $\endgroup$ – cgslav Aug 31 '16 at 4:29
  • $\begingroup$ @LukeD I only have 1 rep so couldn't post a 3rd link, here is the file: blend-exchange.giantcowfilms.com/b/1871 $\endgroup$ – Rug Aug 31 '16 at 4:30
  • $\begingroup$ I've added answer and also blend file to your post but it need to be approved. $\endgroup$ – cgslav Aug 31 '16 at 4:43
2
$\begingroup$

You need to set in Velocity tab Normal to 0 (if it's to straight try higher values) and Emitter Object > Z to 1.

grass settings

If my answer was good enough, consider accepting it or/and upvoting.

$\endgroup$
  • $\begingroup$ Cheers man, that worked perfectly! $\endgroup$ – Rug Aug 31 '16 at 4:48
  • $\begingroup$ Whoops, my bad! New to posting here :D $\endgroup$ – Rug Aug 31 '16 at 5:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.