2
$\begingroup$

When in camera view a little blotch appears to the right of the render frame, and as soon as anything is done - selecting, moving, adjusting - it quickly grows and blots out the screen. Leaving camera view resets it.

blender camera view blotches

What causes that and how do I fix it?

Screencast of how it behaves

A benchmark test with Unigine of the graphics card on my system, which is a Geforce GTX 960, went fine. My OS is Ubuntu 16.04.

$\endgroup$
  • $\begingroup$ This is very interesting, I've never seen anything like this before. Could you post blend file to: blend-exchange.giantcowfilms.com? $\endgroup$ – cgslav Aug 30 '16 at 20:58
  • $\begingroup$ @LukeD Done. It is a little large - 26 Mb, but i figured i shouldn't change it. $\endgroup$ – kim holder Aug 30 '16 at 21:27
  • $\begingroup$ Ok, everything is ok here. Tell me what GPU are you using, and is it overclocked? $\endgroup$ – cgslav Aug 30 '16 at 21:34
  • $\begingroup$ @LukeD It is a GTX 960, no overclock. It has happened once or twice before recently and then the behaviour disappears for no reason i can find. $\endgroup$ – kim holder Aug 30 '16 at 21:40
  • $\begingroup$ It's very strange, are you on Linux? Which driver version for GPU you have? I've checked in on Windows 10, I'm going to other PC to check it on Ubuntu. $\endgroup$ – cgslav Aug 30 '16 at 21:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.