7
$\begingroup$

I am novice in blender and in all guides i've seen for now never was explained how to apply materials in scuplt mode. So i have created material, applied it and it works fine in object mode, but in sculpt mode my scuplting remains white (default). That is i want to achieve: enter image description here

$\endgroup$
5
$\begingroup$

You can use Matcap instead. It is in Properties menuN under Shading.

enter image description here

$\endgroup$
7
$\begingroup$

Go to the Options tab of the Tool Shelf and check the Show Diffuse Color checkbox. enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.