0
$\begingroup$

So I'm working on my model, same as normal and go to select "Limit selection to visible" which makes all the vertices visible and select-able. Except they're not. enter image description here I've taken a screenshot and you can actually see the "button" for it is highlighted like it's on but isn't working.

I had a look around and saw someone make a similar post except theirs is for the Ortho view, not the user perspective. Is this a glitch or some sort of setting I need to fix?

Update: I also notice the further I scroll away from the model, I can see the back vertices as if it were activated. enter image description here

I opened a new project to see if this was an issue with the program itself or to do with the setting in blender. It works normally with the new project but in this current project(that are shown in the screenshots below) the limit selection to visible doesn't work. Based on this I am pretty sure it's something to do with the settings.

While I appreciate temporary fixes, I really need to know how to properly fix this issue so I can get it to work normally again.

Update:

This is how it normally works for me, I open the program and it looks like this before I press the button and after:

enter image description here

Now when I try to "disable" it by pressing that same button(exactly same as I always have done) nothing happens and only becomes partially visible,like in the screenshots of the issue above this.

So telling me I just need to "disable" it (when I've explained that I literally cannot do that for whatever is causing the issue) is not helping at all.

$\endgroup$
  • $\begingroup$ Where's the option for that? To my knowledge I haven't done anything that could have caused this effect and even when I try enabling/disabling it still doesn't work either way :/ $\endgroup$ – CraftyMaelyss Aug 29 '16 at 14:52
  • $\begingroup$ Sorry, I misread the question. $\endgroup$ – Ray Mairlot Aug 29 '16 at 14:56
2
$\begingroup$

I think you are looking at it the wrong way...it is "limiting the selection to visible" (the verts up front) right now. It sounds like you want to disable it. Also you might want to fix your normals (Select All > Ctrl + N).

Let me clarify:

  • When the button is disabled you can "see through" it
  • When the button is enabled it appears opaque
$\endgroup$
  • $\begingroup$ Thanks but I really need to know how to get it working again since it's vital for the current model I'm working on and my normals are just fine, I double checked to be sure. I really don't want to come across as rude but I just need to know how to fix this asap :( $\endgroup$ – CraftyMaelyss Aug 29 '16 at 17:11
  • $\begingroup$ It sounds like the problem is with the clipping settings in the properties panel and the scale of your model. What you said in the edit to your question sounds normal - there are some strange things that start happening when you zoom in this far. If you just need to select those verts, try switching to wireframe view or hiding the faces in front of them (Select Faces > H) $\endgroup$ – JakeD Aug 29 '16 at 17:16
  • $\begingroup$ I didn't even think to switch to wireframe mode, thank you! :D Also, what's the default setting for the clipping distance minimum? I changed it because it wouldn't let me get very close before part of the model vanishes but I'll try setting it to default to see if that fixes the problem P: $\endgroup$ – CraftyMaelyss Aug 29 '16 at 17:54
  • $\begingroup$ The default is 0.1. Please accept my answer. $\endgroup$ – JakeD Aug 29 '16 at 18:01
  • $\begingroup$ But your answer doesn't solve the main issue of how to fix the problem with the limit selection not working as it used to(even though you've given me a temporary fix) I still need to know how to properly fix this issue. I opened a new project to see if it was the program or not and it works just fine, so it has something to do with the settings. $\endgroup$ – CraftyMaelyss Aug 30 '16 at 9:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.