0
$\begingroup$

I am trying to animate Godzilla's tail tip hitting a building. I have a cube and used cell fracture, set it to active, then checked the enable deactivation and start deactivated box and clicked copy from active.
I then clicked the Godzilla mesh and set it to passive and checked animated. the ground and everything else is just passive. I even inserted keyframes on the godzilla mesh (clicking I 3 times and selecting location rotation and scale) and it worked, but when I rendered it his tail goes through the building. Please help me quickly and explain thoroughly what I did wrong and what needs to be done.

$\endgroup$
  • $\begingroup$ Godzilla's settings should be Active and Animated (without Dynamic and Deactivation off) but... There is something wrong with the Godzilla's mesh and I can't find what it is. When I hit the wall with simple Sphere it works ok. $\endgroup$ – cgslav Aug 28 '16 at 22:15
  • $\begingroup$ Oh man. Do you think there's others that could help me? Thanks so much for your help too. $\endgroup$ – KingKong19100 Aug 28 '16 at 22:33
  • $\begingroup$ Probably yes. Just wait. I'm still trying to figure it out. I've found that Godzillas body works ok, there is something with his tail. $\endgroup$ – cgslav Aug 28 '16 at 22:34
  • $\begingroup$ youtube.com/watch?v=v8HqdmH29VA You can see I tested it there with a similar model and it worked fine. I used MMD tools to import the model in the current animation, if that helps. $\endgroup$ – KingKong19100 Aug 28 '16 at 22:48
  • $\begingroup$ I'm closer, this has connection with armature. Give me couple more minutes. $\endgroup$ – cgslav Aug 28 '16 at 22:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.