0
$\begingroup$

So Lately everytime I open Blender (2.76) it stops my windows Aero and changes my theme back ?

Wondering if there is a solution to this problem

Its really hard to work with the basic theme

Using windows 7

Nviada GTX 980

$\endgroup$
  • $\begingroup$ Could you provide more info about your setup? OS, graphic card, etc. Try to update Blender to the newest version. $\endgroup$ – cgslav Aug 27 '16 at 21:44
  • $\begingroup$ @LukeD Updated the question with more information, alos the newest version has the same problem $\endgroup$ – ClarkPamler93 Aug 28 '16 at 7:49
2
$\begingroup$

I had the same issue. I created an account to say that the above fix worked with a similar PC build: using windows 7 and a 980. Rolled back to Nvidia 368.81 driver.

http://us.download.nvidia.com/Windows/368.81/368.81-desktop-win8-win7-winvista-64bit-international-whql.exe

$\endgroup$
1
$\begingroup$

After doing some research on reddit and blender artists the problem seems to be with the lastest Nvida version

Which fits with the timeline of when blender started to mess up

Simple fix:

  • Roll back to version 368.81 or early to fix the problem

Hope this helps other people

$\endgroup$
0
$\begingroup$

Albeit this is more of an OS and a hardware question and the overall lack of information regarding your system, let's try it anyway.

Windows turns off Aero for two reasons. Either it "feels" that it could save system resources due to weak hardware or heavy load by turning it off or you are running Blender in compatibility mode.

Random Deactivation:

Windows Aero is a so-called compositing window manager and therefore relies on 3d acceleration itself. Random deactivation happens quite often when you are running games or Software that depends heavily on 3D acceleration, but sometimes it also happens randomly (e.g. Windows decides what's best for you).

One reason for this is the overall temperature of your system and mainly your GPU. It's a common problem during the summer months but it also might be a hardware-related problem (e.g. dust in the fan/heat sink, bad fan, defective fan, low fan speed due to bad user settings...).

Unfortunately there is no "magic switch" to prevent Windows from the fallback. All known registry settings solve this "problem" only temporarily. There are some tools that ease the process to reactivate Aero, like Aero Switcher, but I can't recommend any since I do not know which windows version you are running.

Compatibility Mode:

Right-click on your Blender Icon, select "Properties" (again - I don't know your windows version) and check the "Compatibility" Tab. There might be an option called "Deactivate visual Designs" or something similar.

If Blender runs in any other mode than the one that is native (your windows version), switch the settings to your windows version.

$\endgroup$
  • $\begingroup$ Yeah so I am not running it in any compatibility mode and already tryed messing with all the different opotions no luck $\endgroup$ – ClarkPamler93 Aug 28 '16 at 7:51
0
$\begingroup$

Try this: Right click on the blender shortcut then select properties then go to compatibility and uncheck Disable desktop composition and unckeck Disable visual themes. Hit apply and then ok. Hope this helps.

$\endgroup$
  • $\begingroup$ Yeah already thried to do this that option is not avaiable on for blender $\endgroup$ – ClarkPamler93 Aug 28 '16 at 10:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.