1
$\begingroup$

Recently installed latest version of Blender on my laptop, only to have it open to a blank white screen- did not have any issue with an earlier version of Blender on the same computer.

I am running Windows 8 64x, with NVidia GForce GT 6300M and Intel(R) Graphics 4000, and have installed python 3.5.1.

Any ideas short of rolling back to an earlier version of Blender?

$\endgroup$
  • 1
    $\begingroup$ If you were able to work with previous versions and no changes have been made to your computer, then it looks like a bug that needs to be reported. One thing you might want to try is deleting (or temporally renaming) the folders that hold blender preferences and see if that makes a difference. To locate those files please read: blender.stackexchange.com/a/23341/1853 $\endgroup$ – cegaton Aug 27 '16 at 17:22
  • $\begingroup$ Also be aware that Blender's requirements regarding OpenGL have changed since 2.77. You need at least OpenGL 2.1 to run it. Check your graphics drivers with 3rd party software like GPU Caps Viewer. Some Laptop manufacturers don't give accurate specifications. $\endgroup$ – metaphor_set Aug 28 '16 at 8:45
  • $\begingroup$ Thanks for the responses guys, I'll give both of those ideas a run. I noticed the OpenGL requirements had changed but I hadn't tried confirming my drivers with the 3rd party software you mentioned. I also had Visual Studio installed prior to installing/running the earlier release of Blender, but had to reset my Laptop to factory settings and haven't reinstalled VS yet, so maybe I'm having a problem due to missing Visual C++ dependencies so I'll try that too and report back. $\endgroup$ – David Greaves Aug 28 '16 at 11:35
  • $\begingroup$ I've just checked and my drivers are running Open GL 4.2. I also tried downloading the C++ dependencies, but for some reason I was only able to install 2 out of the 3 files included in the download. When I try to install 'Vcredist_arm' I get a notification from Windows saying that 'this app can't be run on your PC, check with the vendor for a version that runs on your PC'. I'm not sure what that's about, but I had the same issue when I tried to install Java yesterday- the install file couldn't run on my PC. I've since been able to install Java since doing a windows update though. $\endgroup$ – David Greaves Aug 28 '16 at 18:06
0
$\begingroup$

I had a variety of problems installing other brands of software on my computer and even installing Microsoft updates, I suspect it may have been due to an installation issue with Windows 8. I've since upgraded to Windows 10, and the latest version of Blender (along with the latest version of everything else) now runs just fine on my computer.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.