2
$\begingroup$

I just installed Blender, but when I try to start it, the command prompt comes up with "Error: Exception_Access_Violation" and then closes (and Blender never starts of course). How do I fix this? I tried running as administrator and that doesn't help either.

$\endgroup$
  • $\begingroup$ Are you running windows vista? $\endgroup$ – JakeD Aug 27 '16 at 10:59
  • $\begingroup$ No. I'm running on Windows 8.1 $\endgroup$ – Lights And Magic Aug 27 '16 at 11:05
  • $\begingroup$ What is the directory where Blender installed into ? Also - if installed version by no means won't work, download and execute .zip version. It doesn't need to be installed. $\endgroup$ – Mr Zak Aug 27 '16 at 12:36
  • $\begingroup$ Which version? 2.8? Because 2.8 is in Beta testing and isn't stable yet. $\endgroup$ – AaronF Dec 18 '18 at 1:53
  • $\begingroup$ For example, there was a recent change that broke the build on the previous version's config file. So you might try deleting the configuration if that's the case. If you're looking for better guaranteed functionality, though, you'll want to stick with the release version. $\endgroup$ – AaronF Dec 18 '18 at 2:02
2
$\begingroup$

I want to answer so that anyone with my particular situation might benefit ... I had this same frustrating problem with WIN 7, and a Intel HD graphics (which supports only OpenGL 2.1) ... I tried some suggestions which didn't work (though I needed the 2013 C++ library anyway, a link to this is given at the Blender site just below the Blender download links--I had only 2010) then I simply updated the graphics driver from a 2010 version to the 2012 version . and that did it. Actually I was surprised it did, but it did.

Read also that some other people had to go back to an older driver instead.

At any rate 2.77 can at least run with a Intel HD graphics, I am proof.

By the way I used an Intel utility called Intel driver update Utility to find the right driver. The screen went black after the driver was installed, and I feared the worst, but after restarting things seemed ok, the driver was installed and even Blender worked! Darkest before the dawn or something. Assuming all is well..

Oh last detail which probably doesn't matter) I didn't install Blender, I unzipped the zip file and ran it straight..

$\endgroup$
  • $\begingroup$ Sadly didn't work for me. Already using latest graphics drivers. $\endgroup$ – Andrew Price Nov 9 '18 at 16:04
1
$\begingroup$

I googled this and found this bug report:

https://developer.blender.org/T44334

You need to delete ALL versions of blender (you will need admin privileges), then reinstall the latest version.

"I was also experiencing this bug on with version 2.76 windows 10 like Will Tice. Like Will I had followed all the instructions above to no avail. I decided to try the older 2.73 version of blender and was uninstalling 2.76 when I noticed there were left over files from version 2.69 from windows 8. After thoroughly cleaning out all blender files and reinstalling 2.76 I'm having no issues. Checking for and removing previous versions of blender may help with this issue."

"I had the same problem but noticed I had a 32bit 2.6x version around together with the 2.76 I had just installed. Getting rid of the two of them and reinstalling just the 64bit 2.76 got rid of the problem."

"I'm using Windows 10 and had this issue. Uninstalling both versions of blender and reinstalling blender-2.76b-windows64.msi fixed it."

Another potential problem could be your drivers/video card, although I highly doubt it:

https://stackoverflow.com/a/32552796/6655092

$\endgroup$
  • $\begingroup$ I've never had Blender on this computer before and it's brand new. There's no way there could possibly be a previous version of Blender on my computer. My graphics card is an AMD Radeon R9 M275X. Idk if that's not good enough to run Blender. I have had problems in the past with programs thinking I'm running intel graphics because my monitor is intel and my cpu is intel. $\endgroup$ – Lights And Magic Aug 27 '16 at 11:38
1
$\begingroup$

Downgrading from 2.79 to 2.78 worked for me aswell, until I activated cycles render, then it crashed.

I had to upgrade my intel graphics driver, too Intel Support. The thing was, that my intel graphics were disabled (It seems that many motherboards do this automatically, when a graphic card is plugged in). So I had to activate onboard graphics in the bios first, before I could update the intel graphic driver.

Now everything is fine again.

$\endgroup$
0
$\begingroup$

Had the same issue. Tried updating graphics driver, removing all of the old blender installs, as well as reinstalling newest blender version only. None of them worked for me.

Downgraded blender from 2.79 to 2.78, and it worked again!

Maybe this helps someone out there.

$\endgroup$
0
$\begingroup$

i just downloaded opengl32.dll from this web site ftp://ftp.blender.org/sergey/softwaregl

i hope that's well help some one because it worked for me.

$\endgroup$
  • $\begingroup$ Where did you put the file? $\endgroup$ – Andrew Price Nov 9 '18 at 16:00
0
$\begingroup$

It turns out Windows Update doesn't do anything to update the graphics driver. Go to Intel's support site, look for your graphics card (in my case Intel HD Graphics 620), and manually install the graphics driver. This solved the problem for me.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.