When I try to select the faces of my sphere with C the selection slowly becomes random.

Look this screen capture

Furthermore, in solid view in edit mode, when adding a new cube, it looks like this picture, with all faces divided by triangles and strange borders!?!

Cube visualization

It's a common problem, related with you driver of video. Enter in Blender User Preference CTRLALTU and try with different configurations, in Selection and Window Draw Method, to fix it.

Bug selection Blender Fixed Lionel Bino

  • 1
    Thanks for your advice, but still not work, in my user preferences this setting is already set to "automatic"! Maybe the problem could be related at my system, i use blender in Fedora 24 with gnome 3. my Graphics card is Quadro 580FX with compatibility driver installed. – Enomis Aug 26 '16 at 13:46

The cause of your problem might be that you have set the number in the image below too low , try increasing it it may fix your problem. Hit N while your mouse is in 3d view to bring up those optionsenter image description here

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.