0
$\begingroup$

I accidentally pressed a button and now the vertex dots on my mesh have disappeared. They are now just junctions of edges that light up when you select them. I can't tell where my vertices are anymore, except for some of them.

vertex dot display problem

How do I get the normal vertex dot view back? (Posting a .blend file may not work, since this is something I may have to tinker with my User Preferences on my end.)

$\endgroup$
  • $\begingroup$ Are they still missing if you are opening a new instance of Blender with the default scene in Edit Mode? $\endgroup$ – metaphor_set Aug 25 '16 at 19:15
  • $\begingroup$ Yeah, that fixed it. Go write that as a formal answer so I can mark this question as complete. $\endgroup$ – RobotUnderscore Aug 25 '16 at 19:36
1
$\begingroup$

Spontaneous problems in Blender's 3D viewport can happen due to various reasons. It's either a setting changed unintentionally by the user due to Blender's extensive use of hotkeys or it's a momentary hickup.

Accidentally changed settings can be identified by either starting a new instance of blender or restarting blender. In both cases Blender will reload the user settings from their last saved state.

Drawing errors happen mostly due to driver problems and sometimes also on older GPUs. In my experience GPUs with shared memory sometimes do weird things once their memory limit is reached. If the problems occur often it might help playing around with the settings in "File" -> "User Preferences" -> "System".

On my old(ish) Laptop from 2009 for instance, edge select stops working after a while if I activate "Anisotropic Filtering" (it still works but the lines won't turn yellow).

If it's a general hardware-related problem, it will show up even in the default scene. If it's a memory-related glitch it most definitely will occur only after some time and often can be fixed by restarting Blender.

$\endgroup$
1
$\begingroup$

You might have set the vertex size in your Theme Settings to a very low level. Go to User Preferences -> Themes, and choose the 3D View Section:

Theme Section

From here, set your Vertex Size to something you desire (10 seems to be the maximum):

Vertex Size

Looks like this in 3D View:

result

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.