2
$\begingroup$

So, I just started using Blender about a week or so ago, so forgive me if the answer to this is literally right in front of me.

But I was editing a channel banner for one of my friends and added text behind it: enter image description here

But.. As you can see here, when I go to render it the text doesn't show up. enter image description here

At first I thought it was just because the background was transparent or something, but that didn't seem to be the case. How do I fix this?

EDIT: Here are the material settings

enter image description here enter image description here

$\endgroup$
8
  • $\begingroup$ What are the material settings for the text? Please edit your question and add more information. $\endgroup$
    – user1853
    Aug 23, 2016 at 21:23
  • $\begingroup$ Or post .blend file here: blend-exchange.giantcowfilms.com $\endgroup$
    – cgslav
    Aug 23, 2016 at 21:24
  • $\begingroup$ Alright, i added in the material settings $\endgroup$
    – Rock
    Aug 23, 2016 at 21:28
  • $\begingroup$ I don't know how exactly it should look but you can change 'Volume' to 'Surface' in Material Tab. $\endgroup$
    – cgslav
    Aug 23, 2016 at 21:31
  • $\begingroup$ Oh. Oh my God I'm so dumb $\endgroup$
    – Rock
    Aug 23, 2016 at 21:33

1 Answer 1

1
$\begingroup$

In Material Tab change Volume to Surface.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .