2
$\begingroup$

Please see the image below.

enter image description here

I get black lines when I render using F12 but not in viewport. Is there a way to get the rendered image to be exactly the same as in the view port?

Thank you

$\endgroup$
  • 1
    $\begingroup$ Please post your images with BSE's image tool... $\endgroup$ – JakeD Aug 23 '16 at 18:15
  • 1
    $\begingroup$ subsurf modifier with a different value in render and preview ? (just a guess...) $\endgroup$ – lemon Aug 23 '16 at 18:20
3
$\begingroup$

If the number of subdivisions for view and render is not the same you'll get different results when using the subsurf modifier.

Make those values the same.

enter image description here

Additionally, you might need to enable smooth shading.

enter image description here

$\endgroup$
0
$\begingroup$

I can't see your picture right now but one of these should work:

  1. Disable compositing:

enter image description here

  1. Disable freestyle:

enter image description here

  1. Make sure all objects have the same value for viewport and render (eye and camera icons)

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.