1
$\begingroup$

I'm trying to import this fbx file in blender but the armature doesn't appear (no bones,...) Any idea please why this is happening?

$\endgroup$
3
$\begingroup$

The armature is there, it is huge. To see it select the object on the outliner and on the 3D viewport press Numpad Period

enter image description here

You might need to adjust the clip start and end for the viewport...

Alternatively use the scale option on the importer to make the size more reasonable:

enter image description here

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ @Tak Post an image that shows the settings for the fbx importer $\endgroup$ – user1853 Aug 21 '16 at 18:10
  • $\begingroup$ Thank you very much, your answer made me think it may be caused by an issue in my version and it was :) I updated it and everything works fine now. Thanks heaps again :) $\endgroup$ – Tak Aug 21 '16 at 18:14
0
$\begingroup$

My problem with with my blender version, I've updated to the latest and it works perfect now! Many Thanks to @cegaton for the answer it helped me out figuring out the cause of the problem.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.