1
$\begingroup$

I have a question about rendering on cycles with GPU. When i render on GPU the images look a bit crispy. When i render on CPU they don't.

I have a Geforce GTX 1070 videocard and got it running on Blender with the CUDA 8 beta.

CPU enter image description here

GPU

enter image description here

$\endgroup$
  • 3
    $\begingroup$ A couple examples of images rendered on both would help. Ideally in close up so you can point to the effect. $\endgroup$ – 3pointedit Aug 17 '16 at 9:02
  • $\begingroup$ I tested it on a different computer with an older Geforce video card and on that computer the renders look good. Here's an example how they look: With CPU postimg.org/image/r9xvsfiov And GPU: postimg.org/image/o4hvfypgf Could it be i did something wrong when setting up the videocard driver? Because the CUDA version is still Beta? $\endgroup$ – Robin vd B Aug 17 '16 at 9:48
  • $\begingroup$ I just found the solution on this post: It appears to be AA and should be solved when setting the Sampling settings to Branched Path Tracing. $\endgroup$ – Robin vd B Aug 17 '16 at 14:04
  • $\begingroup$ "It appears to be AA and should be solved when setting the Sampling settings to Branched Path Tracing." What is AA? $\endgroup$ – Dontwalk Aug 17 '16 at 14:13
  • 1
    $\begingroup$ @Dontwalk Antialiasing. $\endgroup$ – PGmath Aug 17 '16 at 14:18
1
$\begingroup$

I just found the solution on this post: It appears to be AA and should be solved when setting the Sampling settings to Branched Path Tracing.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.