1
$\begingroup$

What causes a Quad mesh to be triangulated when importing it in blender and how can I avoid it?

(note: the .fbx export was done in 3ds Max with correct settings)

$\endgroup$

1 Answer 1

1
$\begingroup$

In the export dialog, not only uncheck Triangulate but also Preserve edge orientation. This option is here to avoid issue on non-quads i think.

$\endgroup$
1
  • $\begingroup$ Unchecking Preserve edge orientation did the trick. Thanks! $\endgroup$
    – Delagone
    Commented Aug 10, 2016 at 13:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .