4
$\begingroup$

I'm trying to render an active-shutter or time-sequential 3D video with Blender 2.77a. I enabled Stereo 3D mode on the 'render layers' tab under Views, but under the Render tab under the Output section, the option for time-sequential rendering is not visible. It is visible however under the "Set Stereo 3D" option for the window display.

Time-sequential option is missing

I have a MSI R9390 GPU. I don't have a 3D monitor, but I'm assuming this isn't necessary for rendering.

Any idea why this option is missing?

Thanks

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.