2
$\begingroup$

Whenever I open the Blender application I see the following unusual blank screen rather than the 3D View.

blender screen shot

How can I get rid of this view and return to the usual startup appearance?

$\endgroup$
  • $\begingroup$ you may have saved this configuration as startup file. Define the configuration you want to have at start up and save the startup file again. $\endgroup$ – lemon Aug 9 '16 at 14:04
6
$\begingroup$

It appears you've set it to start up on the Image Editor window.

In the bottom left, there's a small box that allows you to change the current editor type. Editor type selection box

Select the box Highlighted with red

Button for window select

Then click on 3D view.

Afterwards, before touching anything at all, press CTRL + U and select the option that appears, to set this as the new startup scene. it should be fixed now.

$\endgroup$
2
$\begingroup$

When you open Blender it is opening on the UV/Image Editor view. To switch to the 3D view click in the picture icon in the bottom left of screen

enter image description here

and select 3D View

enter image description here

This will take you to the default 3D viewport where you can begin modeling. Now press Ctrl + U to save this as your startup screen.

$\endgroup$
2
$\begingroup$

Looking at the top of your screen, I can see that you have some vertices (and near the bottom, you can see that the image displayed is called "Render Result"), and I'm assuming you opened a .blend file from somewhere on your computer.

This means that the last thing you did was render, looked at the image, saved the .blend, and closed Blender. Blender remembers what screen configuration you have (this is different from the startup layout) for this file, and loads it up the next time you launch Blender (and open this file).

To display the rendered image, Blender switches the largest view (in your case, probably the 3D View) to the UV/Image Editor.

The easiest thing to do is hover your mouse over the big view, and press Escape and then save your .blend. This will revert you back to the 3D View (or wherever you last were), and Blender should remember it for this file.

$\endgroup$
2
$\begingroup$

You can reset blender to the factory settings. On the top menu go to: File>Load Factory settings.

enter image description here

To make the change permanent in 2.79 Press CtrlU . and save as startup file

For 2.8 Use the menu: File > Defaults > Save Startup File.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.