2
$\begingroup$

This question already has an answer here:

Picture of my screen

I am using windows 10 on an ASUS laptop and the sidebars are miniscule. Thanks for the help.

$\endgroup$

marked as duplicate by p2or, Shady Puck, David Aug 7 '16 at 12:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    $\begingroup$ Each view/panel is zoomable in Blender. So you can zoom in/out in the tools panel just like in the 3D view. $\endgroup$ – lemon Aug 7 '16 at 9:10
  • $\begingroup$ and easy to do with a control +/- and mouse over panel $\endgroup$ – batFINGER Aug 7 '16 at 11:00
3
$\begingroup$

It seems you have high-dpi screen. If this is the case, see here: Make Blender usable on high resolution screen.

In a nutshell, go to Preferences -> System -> DPI. Play around with the value until you are comfortable. If that isn't enough, see the link.

To actually answer your question: they are tiny, because they are fixed to a pixel size and your pixels are tiny.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.