0
$\begingroup$

I have been modelling a car "Lamborghini Gallardo" with the help of a blueprint but after completing the whole model I started to smooth out all the parts but due to the edginess of the hood its not smoothing properly because it is edgy at the sides and smooth in the middle part and sub-surf modifier is not worling properly. How to solve this?? Please reply.

$\endgroup$
4
  • 4
    $\begingroup$ Welcome to BlenderSE. To be able to answer this question, more information from your side is needed. That is at least some screenshots, but even better the model (or a part of it) uploaded to blend-exchange.giantcowfilms.com $\endgroup$
    – aliasguru
    Aug 6 '16 at 7:13
  • $\begingroup$ .. also suggest a visit to blenderartists.org/forum/search.php?searchid=5212635 There was a thread "car modelling workshop ( tyrant monkey blenderartists.org/forum/member.php?31191-tyrant-monkey )" and IIRC hoods (bonnets in this part of the world) topology was well covered. $\endgroup$
    – batFINGER
    Aug 6 '16 at 7:22
  • 1
    $\begingroup$ I believe it is hard to develop a complete tutorial here. But this kind of video can quickly learn a lot (assuming you know some basics in Blender) : youtube.com/watch?v=lNjWB_zMr1s. Notice that the author constantly uses quads (faces of 4 vertices) which is the main point to have a good behavior using the subsurface modifier in most cases. But for your specific question "how to smooth", it is hard to tell without looking at your model (you can share it via the link given by @aliasguru above). $\endgroup$
    – lemon
    Aug 6 '16 at 9:55
  • $\begingroup$ Related links: - Use Edge Split Modifier And - Add supporting geometry And - use Creases or bevel modifier $\endgroup$
    – user1853
    Aug 6 '16 at 20:36
1
$\begingroup$

Try the Edge split modifier. It will duplicate any sharp edge in your model before smoothing, making it looking sharp too. Look at this image:

edge-split-and-smooth-shading

Top left is an object without smoothing. Top right is with smoothing. It is not looking good. I only want smoothing along the top portion that is curved.

Bottom left is where I have added the Edge split modifier. This is the normal setting. This means any edge sharper than 30 degrees will be considered sharp (not smooth).

If this angle is not suitable, you can also manually select what edges should be sharp, see bottom right. Select edges, hit Ctrl+E to bring up this menu.

Here is an image of the settings for the Edge split modifier. It is very simple. You can control the angle cutoff and if you want to use manually marked edges.

edge-split-modifier

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.