8
$\begingroup$

https://www.youtube.com/watch?v=cCsPmzrwXG0 AS you can see it is limited to the black line. Im sure theres a way to make it view the WHOLE of your video, but i dont know how and i cant find a tutorial to do it. thanks, Bye

$\endgroup$
1
  • $\begingroup$ In Matt's screenshot there is a preview button at #1. Is it checked? $\endgroup$
    – Samoth
    Aug 5 '16 at 22:51
11
$\begingroup$

I'd be willing to bet that you need to set the frame range. The length of your video is pretty close to 250 frames, which is the default.

Check out #2.

enter image description here

The length of the video is also controlled by frame RATE. Make sure this is set to the same frame rate as the original video.

Check out "Frame Rate" set to 24fps below.

enter image description here

$\endgroup$
2
  • $\begingroup$ Actually, I tried that. Didnt work. $\endgroup$ Aug 5 '16 at 21:02
  • $\begingroup$ I think it has something to do with the settings $\endgroup$ Aug 5 '16 at 21:03
0
$\begingroup$

At the bottom left of the 3D window, click on the view icon and choose "Timeline". At it's low edge can be found the frame range settings. it usually starts at 1, the next to the right being it's max. It's probably set at the default 250 frames.

Change this to whatever the loaded video is in length. If you're not sure, put in 1,000 and see what happens. Re-select the 3D window (Bottom left icon) and choose "3D Window again), then ALT-A to make it play.

I struck this problem myself when first using Blender. Hope this helps

PS: You can drag the 3D window down from it's top right (triangular hatch pattern) so you have 2 windows. Set the bottom one to the Timeline view. Leave the cursor in that and press the "HOME" key to adjust it to cover the current frame range.

$\endgroup$
0
$\begingroup$

Even I was facing the same issue and as suggested I did check the frame rate, which unfortunately didn't work out.

But then I closed the current window and reopened Blender and this time instead of drag and drop (which I did before) I used the dropdown add, above the sequencer, and imported my movie from the options... You won't believe, somehow this solved the issue.

This does seem to be a bug coz I tried this so many times, if you drag and drop then the video sometimes plays and sometimes not. I have tried opening videos by using this 'add' dropdown and it works everytime. (However if it doesn't play after drag and drop then just change the (AV) Sync option, from the playback menu at the bottom left of the sequencer, to any of two except 'sync to audio'. This somehow fixed the issue for me, I was only able to play the video in reverse when this option was selected, but after changing it there were no issues)

I am quite new at all this and I had installed Blender using snap on my Ubuntu 20.04. For some reason I am not facing the issue right now (I tested the drag and drop again and for 10/10 times it worked without any problem), but I was facing it 2 weeks ago.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.