5
$\begingroup$

I just got my MSI gtx 1070 gaming X card today and tried to render something in cycles but to my surprise I got this message. enter image description here

Is Pascal still not supported? Are there anyways around this/fix it? Any help is much appreciated

$\endgroup$
  • $\begingroup$ ; ~ ; I thought they would by August, the forums have lied to me $\endgroup$ – TheMuffinCoder Aug 4 '16 at 21:00
6
$\begingroup$

Initial support for CUDA 8.0 cards has been added to master.
You can download a supported build of blender from the buildbot or any recent version.

$\endgroup$
4
$\begingroup$

From the developer meeting notes (Sunday 31 July 2016):

Everyone wants the GTX 1080 cards supported with Cycles, unfortunately the required CUDA 8.0 is still not official released. We can add their release candidate though. Sergey Sharybin and Brecht van Lommel check into this."

Proably applies to GTX 1070 too...

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.