0
$\begingroup$

enter image description here

I messed up along the way and I do not want to have to start over any way to fix this mistake without deleting the cylinder?

$\endgroup$
  • $\begingroup$ In Edit Mode elect the vertices in question and press "X" do delete them. $\endgroup$ – Dontwalk Aug 4 '16 at 20:36
  • 5
    $\begingroup$ What do you mean by "Fix"? if you mean you messed the top part, then just do as Dontwalk said and select the messed up vertices, (Preferably with the key B, box select). then produce with the modeling? $\endgroup$ – Luka ash Aug 4 '16 at 20:40
  • 2
    $\begingroup$ Please be descriptive about what you are trying to do and what exactly has gone wrong. $\endgroup$ – Ray Mairlot Aug 4 '16 at 20:43
  • $\begingroup$ Thank you that fixed the problem now how do you add vertices? $\endgroup$ – Justin H Aug 4 '16 at 20:44
  • $\begingroup$ Use the extrude tool. Check out this link blender.org/manual/modeling/curves/editing/…. Select the top ring of vertices by pressing ALT + Right Click between any two vertices on the top ring. Then press E to extrude. $\endgroup$ – Unnamed Sentient Being Aug 4 '16 at 20:57
2
$\begingroup$

Ok to turn my comment into an actual answer:

Within Edit Mode:
Select the vertices you want to delete by pressing C and clicking LeftMouseButton on the ones you wish to delete. Use the mouse wheel to change the size of the brush(press rightmousebutton confirm selection), OR use the box-select tool, B, and drag. Afterwards press X, then V.Then you'll want to exturde the top ring of vertices using ALT+Right click, which is used to select loops. loop select do ALT+RightMouseButton anywhere between two vertices on the top loop to select the loop(the red lines illustrate some examples of where you can ALT right click). Once selected press E to extrude. It will be automatically stuck along the local Z axis. If you don't want that press Z again. Press LeftMouseButton to confirm placement.

Related Links:
https://www.blender.org/manual/modeling/curves/editing/introduction.html?highlight=extrude#extending-curves

How to extrude outwards?

https://www.blender.org/manual/modeling/meshes/mesh_structures.html#loops

$\endgroup$
0
$\begingroup$

In Edit Mode select the vertices in question and then press the “X” key to delete them. You can also press Command + “Z” to undo your last move(s). You can control the number of times that you can “undo” in your User Preferences in the Editing Tab. If you make a change in you User Preferences be sure to save them.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.