1
$\begingroup$

I didn't find the Enable 3D Manipulator option in User Preferences > 3D View > 3D View Global in Blender.

Thoughts?

$\endgroup$

4 Answers 4

2
$\begingroup$

Check User Preferences > Interface tab > Manipulation: option and dropdown.

enter image description here

Note that you can also disable/enable it in the footer of the 3D Viewport.

On:

enter image description here

Off:

enter image description here

Lastly, as metaphor_set points out, you can key Space to open the Search menu and search for Enable 3D Manipulator.

$\endgroup$
2
$\begingroup$

The button for enabling the manipulator is at the bottom of the 3D view. But the bottom panel might be hidden. Then you have to press the plus sign to show that panel:

Manipulator Button

Note: The manipulator only shows the axes for which the Transform Lock is disabled in object mode. Also, the manipulator is not shown if nothing is selected.

$\endgroup$
1
$\begingroup$

Not all options are in the menu. Hit Space to open the command search and type "manipulator".

enter image description here

$\endgroup$
4
  • $\begingroup$ Thank you but even I click enable 3d manipulator does not show any options does not show enable 3d manipulator window please help and thanks $\endgroup$
    – suji
    Aug 4, 2016 at 12:34
  • $\begingroup$ Perhaps you want to add a screenshot and highlight what you mean exactly by "does not show enable 3d manipulator window"? It's really hard to under stand... $\endgroup$ Aug 4, 2016 at 12:58
  • $\begingroup$ Shortuct for enabling 3d manipulator is Ctrl+Space. $\endgroup$
    – Mr Zak
    Aug 4, 2016 at 19:00
  • $\begingroup$ neither ctrl-space nor searching for "enable 3d" do anything for me in blender 2.8 $\endgroup$
    – Innovine
    Jan 26, 2019 at 15:24
1
$\begingroup$

Right top corner in 3d viewEnable Show Gizmo, this will turn on arrows (manipulators)

$\endgroup$
1
  • 1
    $\begingroup$ While correct it should be mentioned that this is the case for 2.8, the rest of answers are for 2.79 and prior $\endgroup$
    – Mr Zak
    Oct 3, 2019 at 9:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.