0
$\begingroup$

I am attempting to render a scene in OpenGl with several linked groups which include objects with transparent textures. While the transparency appears in the original Blend file of each model by checking Display > Transparency in the Properties panel, this option is not available when linking groups.

Posts as recently as 2013 mentioned this might be addressed, but is a low priority. Is this now possible? Is there a workaround?

$\endgroup$

1 Answer 1

1
$\begingroup$

Unless I missed it, this has not yet been fixed. I actually reported this as bug once and that's how I learned it's considered a "known limitation", not a bug. Viewport transparency on dupligroups just straight up isn't supported.

If you really need to see past an object in a dupligroup, the max draw type on the source object is still respected, so you can set this to wireframe or bounding box. (max draw type is located in the object > display panel too, right next to the transparency checkbox)

$\endgroup$
1
  • 1
    $\begingroup$ This is just for blocking animation, so adjusting the max draw type will work for now. Thanks for the quick response! $\endgroup$ Commented Aug 4, 2016 at 6:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .