2
$\begingroup$

So I set my emission number to zero and decided to add my eyelashes manually. In the "add" section, I have the radius way down and the count at one, but when ever I try to add a hair, it doesn't apply where I want it to. I did this with the eyebrows and it worked just fine. Not sure what's going on... Hopefully a quick fix.

Link to my .blend file: https://drive.google.com/file/d/0B6xONZ2msgKHT1p2cEw5akZ5Yms/edit?usp=sharing

This is what happens. My mouse is where I clicked

my mouse is where i clicked...

$\endgroup$
1
$\begingroup$

Try moving the particle system above the subsurf modifier in the Modifier stack by pressing the up arrow:

enter image description here

The resulting order should be something like

  1. The two particle systems

  2. The Subsurf modifier

E.g.:

enter image description here

$\endgroup$
  • $\begingroup$ I did this but I'm still getting seperation from the hair root and mesh after subdividing in the stack. Is there a way for the hair to emit and take the subdiv into consideration? $\endgroup$ – user13255 Jun 21 '15 at 23:07
  • $\begingroup$ @SiasJordaan To do that you'll want the particle system(s) to be below the subsurf modifier. You'll also need to enable Use modifier stack for each particle system $\endgroup$ – gandalf3 Jun 22 '15 at 1:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.