for some reason, my person will not show up when rendered. I have checked the material and it is fine. Not sure what i did. Hoping that someone can figure it out for me.

here's a link to the .blend file: person

view port rendered


1 Answer 1


You're using the body as an emitter for the eyebrow particle system, and you've accidentally unchecked Emitter in the Render panel of the Particle Settings. Re-check that box, and you should be good to go:

enter image description here


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .