2
$\begingroup$

While I was working in Edit Mode, I pressed Ctrl + 1, which smoothed my object. I pressed Ctrl + 0, which unsmoothed my object, and I moved on. However, when I bake a texture, it appears in the smoothed manner, I have gone long distances after that.

Is there any way to undo that smooth?

Thanks in advance!

$\endgroup$
  • 5
    $\begingroup$ Welcome to Blender.SE! So you have still a subsurf modifier with 0 subdivision for the preview and (perhaps) 2 for the render? Baking consider the render settings, that's probably why you experience that behaviour. $\endgroup$ – Carlo Aug 3 '16 at 17:39
  • 2
    $\begingroup$ It is because this shortcuts adds a subdivision modifier. Ctrl+0 keeps it but set it to 0 for the view only. But keep it to 2 for the rendering. Have a look to the modifier panel and remove the modifier $\endgroup$ – lemon Aug 3 '16 at 17:40
2
$\begingroup$

That is the shortcut to add a Subdivision surface object modifier. This modifier uses an algorithm to smooth your object at a certain number of specified levels. To remove the modifier, not just disable it go to the Properties panel > Object modifiers tab (blue wrench) and click the X to remove it.

The subsurf modifier (image from the Wiki):

enter image description here

$\endgroup$
  • $\begingroup$ @SundarBons Glad to help! $\endgroup$ – Shady Puck Aug 4 '16 at 14:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.