1
$\begingroup$

I made a render animation but the mesh seems to be too bright and it seems too square if you understand. Well, I'll add a screenshot, and I want to know what can I do to make it look better.

enter image description here

$\endgroup$
4
  • $\begingroup$ I also heard it might be the light or the background but any opinion would help $\endgroup$ Commented Aug 3, 2016 at 14:15
  • $\begingroup$ For the "squares," try shade smooth (in the left panel, right above the "Data"). I think there is a modifier called "Edge Split" that does something similar, but leaves sharp edges alone. You didn't say what look you are going for, so I can't really comment on it being too bright or dark. $\endgroup$
    – Gliderman
    Commented Aug 3, 2016 at 14:30
  • $\begingroup$ Well I want it to look more curvy you know?, thanks a lot for the opinion $\endgroup$ Commented Aug 3, 2016 at 14:32
  • $\begingroup$ The smooth shading helped a lot thats what I needed. Thanks a lot Gliderman $\endgroup$ Commented Aug 3, 2016 at 14:36

1 Answer 1

2
$\begingroup$

First, select the mesh. Then click on the Tools Tab, and under Shading click Smooth. Another option would be to subdivide the mesh.

Edit: Also, if you don't want the bright spots, go to Properties > Material and change the Specular Intensity to zero.

$\endgroup$
0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .