0
$\begingroup$

I finally found where the format menu is (yay) but when I rendered the animation it came out 360x240 size. It's going to be in a video displayed on large TV screen so that's not going to work. So now where do I adjust settings so it's 1280x720 when animation is rendered? I'm so so close and getting excited that I may end up being able to this for intro on my project. (Using the 20th Century Fox logo animation)

$\endgroup$
  • 1
    $\begingroup$ What settings specifically can't you find? If you don't know the name of them a picture from the video would help. $\endgroup$ – David Aug 2 '16 at 19:57
  • $\begingroup$ I actually have now found where the menu is. I did successfully render the animation. However, the size was too small. It came out 360x240 which is going to look horrible when input into project and shown on large TV screen. I will update my question above to include additional info I now need. I'm so excited to be this close to getting the animation! Appreciate the help. $\endgroup$ – user28121 Aug 3 '16 at 16:36
  • $\begingroup$ make sure the resolution is set to 100% $\endgroup$ – cegaton Aug 3 '16 at 16:51
  • $\begingroup$ related: blender.stackexchange.com/questions/44118/… $\endgroup$ – cegaton Aug 3 '16 at 16:51
  • $\begingroup$ Thanks everyone for the help and pointing me in the right direction. I have successfully completed the video file and it looks great. Yay! $\endgroup$ – user28121 Aug 4 '16 at 16:12
1
$\begingroup$

In the render panel go to Dimensions. There is a dropdown menu with some preset dimensions to choose from. In your case HDTV 720p. You can also manually set your X & Y dimensions in the resolution boxes. As cegaton mentioned make sure the resolution is also set to 100%.Render Settings

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.