1
$\begingroup$

I have 2 identical islands stacked together. Blender doesn't merge the vertices that are in the exact same position when I use Remove Doubles or Weld. It only works when the vertices are NOT in the same exact position.

Here's a GIF:

GIF animation of the problem

$\endgroup$
4
  • $\begingroup$ Why would you want to merge vertices in the UV editor? $\endgroup$
    – Bert VdB
    Aug 1 '16 at 23:22
  • $\begingroup$ When you have 1 islands instead of 2, it's easier to manage the UV layout. I'd have to only press L to select everything instead of box selecting everything with B $\endgroup$
    – MatiasP
    Aug 1 '16 at 23:25
  • 1
    $\begingroup$ You can only link 2 UV islands when they are separated by a UV seam in 3D space... $\endgroup$
    – Bert VdB
    Aug 1 '16 at 23:30
  • $\begingroup$ Like I showed in the GIF, I can weld the vertices if they're separated. It only stops working when both vertices are in the exact same position. You can weld any vertex if that condition is met. I just tested it. $\endgroup$
    – MatiasP
    Aug 1 '16 at 23:49
1
$\begingroup$

I've tried this, and even after doing the welding, most of the time, it is temporary (maybe I am doing something wrong - Oh Well).

Regardless of this, the easiest solution to this is to turn on proportional editing O, and scroll the influence area way down. This way when I move one vert, then everything directly under/over my active vertex comes along for the ride.

$\endgroup$
0
0
$\begingroup$

If you make sure that "Limit selection to visible" is unchecked, it should select vertices that are hidden behind others.

Limit selection to visible

$\endgroup$
1
  • $\begingroup$ Sorry, I just saw this was for UV and not mesh. Feel free to ignore this. $\endgroup$
    – MattMS
    Oct 2 '16 at 7:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.