2
$\begingroup$

When I switch to render view, the texture doesn't show on the model. It only appears as black. It's happened with other models like this before. What should I do? An image and the file are below.

enter image description here

https://www.dropbox.com/s/6bl65ygek9dfy1k/Grievous.blend?dl=0

$\endgroup$
2

2 Answers 2

3
$\begingroup$

Your lights are disabled for preview... (eye icon)

enter image description here

Turn them on.

enter image description here

$\endgroup$
1
  • $\begingroup$ Looks like you should turn down your light's intensity... $\endgroup$
    – Bert VdB
    Aug 1, 2016 at 4:10
0
$\begingroup$

I had the same problem at the start of my journey in blender... In object mode you can see things and colours with or without light for obviously reasons: let's say you want to do something with a very little light emission. If in object mode you would need light to see good the object you would have to set up lights. So you don't need lights in object mode. But if you render you need light because it became a real scene so you need lights to have a bright object... I've also saw that you set up some lights but you turned them off because (I think) they were annoying. So go in the tab in the top right corner and click on the grey eyes. If you want to make the lights invisible just in object mode click on the white arrow on the right of the object in the same panel. Hope helps!

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .