I tracked some footage and set up the scene and it still appears when I switch to camera mode but when I render there is no background I don't know what option i have unchecked by accident. Overview of my scene

  • $\begingroup$ You need to use the compositor to add the image using alpha over for the scene you want to overlay. $\endgroup$
    – user1853
    Aug 1, 2016 at 2:22


Browse other questions tagged .