2
$\begingroup$

I was toggling between layout views (Default, Animation, etc) and I accidentally got this:

snapshot

I don't know how to simply restore the "Default" layout... or any layout. Many of the interface elements are gone and I was able to bring back some by clicking "maximize area" in one of the tool bars

So, anyone knows a way of restoring the default layout without using the layout button? thanks in advance!

(I've tried searching and apparently no-one had this problem before...)

$\endgroup$
  • 3
    $\begingroup$ @invincente What about the "Back to previous" button in the top left corner? $\endgroup$ – Turbo Dec 30 '13 at 18:50
  • $\begingroup$ it serves another purpose, is for enabling/disabling just that toolbar $\endgroup$ – invicente Dec 30 '13 at 19:05
  • $\begingroup$ Please could you upload your .blend file? Thanks ;) $\endgroup$ – Turbo Dec 30 '13 at 19:20
  • $\begingroup$ If you don't have any work to save, try File>Load factory settings. $\endgroup$ – Gunslinger Dec 30 '13 at 21:02
  • $\begingroup$ You can use Ctrl+LeftArrow and Ctrl+RightArrow to switch layouts. $\endgroup$ – gandalf3 Dec 30 '13 at 22:56
4
$\begingroup$

You have toggled the 'current' space (whichever part of the interface the cursor was in) to be full screen (Ctrl+).

Press Ctrl+ or the Back to previous button that has appeared in the top toolbar (next to Render, Window, Help etc) to restore the space to it's previous size.

$\endgroup$
  • $\begingroup$ @invicente Please could you upload your .blend file? Thanks ;) $\endgroup$ – Turbo Dec 30 '13 at 19:18
  • $\begingroup$ Thanks!, but it doesn't work. Im afraid because it's a problem with layouts selection. Right before this problem i selected a weird layout named something like "Animation.0001" (this was the complete coment,sorry) $\endgroup$ – invicente Dec 30 '13 at 19:25
  • $\begingroup$ (how do i upload it?) $\endgroup$ – invicente Dec 30 '13 at 19:29
  • $\begingroup$ @invicente Are you there? $\endgroup$ – Turbo Dec 30 '13 at 20:34
  • $\begingroup$ In the top left, click on "Stackexchange" and then, next to Blender Stack Exchange, click on chat. Send me a message like this @TimTimmy Hi! $\endgroup$ – Turbo Dec 30 '13 at 20:36
1
$\begingroup$

Hey Guys I finally solved it:

First i selected "Load Factory Settings" wich started a new normal file. But at this point, if I was to open the file i was working on, it would load the same way, no menus, no viewports, etc.

So, instead, in the new file, I went to User Preferences/File and unchecked "Load UI".

Then I opened my file and now it loaded normally.

Thanks for your help anyway!

$\endgroup$
  • 3
    $\begingroup$ You don't need to disable Load UI in the User prefs, there is a check box in the file browser when you are opening a file. It's under File Browser > Tool shelf (N) > Open Blender file > Load UI. It should be on the lower right. $\endgroup$ – gandalf3 Dec 31 '13 at 0:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.