0
$\begingroup$

I'm having issues with my hair emitter to show / render as cones. I'm using cycles and during "solid" mode in the viewport the hair looks like normal hair. but as soon as I switch to rendered view or even render the still, the hair turns into cones. Ive reset all options to default, reloaded the same .blend file and ive created new ones. Still does the same thing.

$\endgroup$
0
0
$\begingroup$

Have you checked the cycles hair settings? The 'shape' option of the hair settings could play a role. Try typing in -0.75 in that area to change it. Are the roots too big?

$\endgroup$
6
  • $\begingroup$ Tried changing the value to -.75, very little change. value was set at 0 originally. if I extend the length of the grass out ( in my current scence its 0.5 ) so they show more, they look like a crayon. Long cylinders that come to a cone at the end $\endgroup$ – Eric Jul 28 '16 at 1:49
  • $\begingroup$ How about deleting the particle system and start anew? $\endgroup$ – DS89 Jul 28 '16 at 1:53
  • $\begingroup$ this happens even if starting a new .blend file, resetting default settings and all. $\endgroup$ – Eric Jul 28 '16 at 1:54
  • $\begingroup$ in my current scene I'm using 2 other particle nodes, which have group parent items, and both are those are rendering fine, rocks and trees. Just the grass ( hair ) that doesn't show like it should $\endgroup$ – Eric Jul 28 '16 at 1:56
  • $\begingroup$ got it. still not sure why, but blender is changing the root thickness in the settings you were talking about to high. thanks for the info! got it fixed $\endgroup$ – Eric Jul 28 '16 at 2:17
0
$\begingroup$

Sometimes scaling leads to this problem. Click Ctrl-A and select scale for the particular object in object mode. Now check, the hair will not be cone-shaped

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.