1
$\begingroup$

I am trying to use Blender for video editing, but for some reason the "Undo" function isn't working on the video sequence editor. It works fine on any other mode, though.

Is this by design or is there something I'm missing?

Thanks in advance.

$\endgroup$
  • $\begingroup$ What is it your trying to undo? $\endgroup$ – Unnamed Sentient Being Jul 27 '16 at 22:35
  • $\begingroup$ any operation at all in the VSE. In other modes Undo works normally. I tried resetting to factory defaults, but nothing worked. I eventually discovered the problem was only on that specific .blend file, so I copied everything over to a new file and "solved" the problem. I still have no idea what actually caused it, though. $\endgroup$ – Duskp Jul 29 '16 at 14:11
  • 2
    $\begingroup$ Sounds like a bug $\endgroup$ – Unnamed Sentient Being Jul 29 '16 at 15:29
2
$\begingroup$

The "Undo" doesn't work unless you have set the "Default mode" to "Object mode" vs. "Edit mode" (vertices) in the 3D view. Of odd reasons this setting also applies to the "Video Sequence Editor".

| improve this answer | |
$\endgroup$
  • $\begingroup$ This actually worked for me. Wasn't expecting it to but it did. Quirky config setup. $\endgroup$ – frankstuner Aug 7 '19 at 6:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.