0
$\begingroup$

What I've done:

I've imported a .dxf file from AutoCAD, then I've converted the curves (the lines from AutoCAD) into a mesh and I created the walls using extrusions.

All good so far, but the UV Unwrapping seems to be rounded. How can I make an orthogonal UV unwrap? I'm getting the same result using mark seams

Thanks!

enter image description here

$\endgroup$
4
  • 2
    $\begingroup$ Have a try to the 'smart UV project', that may meet your need here. $\endgroup$
    – lemon
    Jul 27, 2016 at 17:28
  • $\begingroup$ U Unwrap > Cube Projection $\endgroup$ Jul 27, 2016 at 18:43
  • 2
    $\begingroup$ Generally, if seams were assigned, and were assigned correctly, then unwrap shouldn't be round. It is round because somewhere it is not unwrapped correctly. In this case you can workaround that by using another options for unwrapping. $\endgroup$
    – Mr Zak
    Jul 27, 2016 at 19:45
  • $\begingroup$ Definitely a seams problem. Either the seams are at the wrong edges or there are no seams assigned at all. I bet it's the second, because there are clearly no seams visible in 3D view. $\endgroup$ Jul 27, 2016 at 23:33

0

You must log in to answer this question.

Browse other questions tagged .