1
$\begingroup$

I've only been working with Blender for a few weeks and my focus at this point is on using the video sequence editor... VSE.

I am running Blender 2.77 on PC with 6 gigs of ram. I add simple movie to VSE but when I try to add a fade-in from black, nothing happens. I've tried wipe, cross, gamma cross etc and no joy. I've been careful to select the video clip and color effect strip in correct order... black first... video second... still nothing.

fade in from black atempt

Also tried soft cut and overlapping video strips to wipe from one to another and the preview screen just goes to black after the wipe. I'm assuming this is operator error... but did see a reference to a Blender bug in regard to the above. Please advise and many thanks

$\endgroup$
2
$\begingroup$

At the bottom of the preview window you can select the 'channel' to view. At the moment you have "channel 1" selected. The effect is on "channel 2" so Blender is not showing it to you.

This is called ch solo'ing, that is: make a strip play in solo (by itself) so you can see it without other effects.

To fix it simply change the channel selection to 0 (zero). This will force Blender to view all channels that have anything on them.

$\endgroup$
  • $\begingroup$ God bless you 3pointedit!!! You have totally saved me a lot of grief... and with such a simple fix!! Joy at last. I was about to try a factory reset which would have meant a lot of repeat work to get back to my custom setup file... and obviously would not have fixed the problem. I suspected it had to be something simple but because I am new to Blender I hadn't a clue as to what it was. Again, many thanks for this valuable tip $\endgroup$ – cyberman45 Jul 28 '16 at 12:30
  • $\begingroup$ @cyberman45 blender.stackexchange.com/help/someone-answers $\endgroup$ – Samoth Aug 1 '16 at 12:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.