0
$\begingroup$

I am trying to make a render of a Japanese cookie box. In order to animate it, the top has to open. I built another object that represents the top, and traced the outline of the image to make the new shape. I am happy with the shape of the actual object. However, when I go to unwrap it the shape seems to change in the UV editor.

Here is an example image:

enter image description here

The box with the added top object hidden:

enter image description here

Anyone know what to do? Thanks for any help or suggestions!

Blender file:

$\endgroup$
  • $\begingroup$ Hi. Could you pack the textures into your blend file and re-upload the file? I guess I know where the Problem is, but it would be easier to prove. $\endgroup$ – metaphor_set Jul 27 '16 at 9:14
2
$\begingroup$

The easier is to unwrap with 'project from view with bounds' : That gives you a flat projection of your 3D model into the UV map part. This projection depends on the 3D view itself, so you may want to align your model correctly (using NumPad4 and NumPad6, for instance). Once done, you may have to adjust (grab and scale) your UV map a bit to fit your image.

enter image description here

Note : I took the wrong image from your screen captures, that why you still see the UVs from this image in the gif above even when the unwrap is done.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.