0
$\begingroup$

enter image description here I have a problem with the Blender sculpt mode. If I extrude one cube after the other, they're not connecting each other. That becomes a problem, if I want to start with the sculpt mode. I add an subdivison surface and their becoming to two kind of single parts(picture red), even if I join to the simple mode, I can't sculpt them because it's building a gap. Is there a way to connect these two parts (red) together?

Thanks for any help!

$\endgroup$
1
$\begingroup$

Try using remove doubles in the tool shelf (T) while having the part selected where the edges are separated. You can increase the merge distance beneath the tool shelf. If this doesn't give you what you want you can do it manually by zooming in to the edge that you want to correct in vertex select mode and selecting the two separated vertices. Then press Alt M and choose the option that's the best for you, probably at center. enter image description here

Side note: Please make clearer question titles. 'Question about Sculpt Mode' is pretty general and nobody really knows what your question is about. Something like e. g. 'Connecting separated edges' would be better. Keep that in mind.

$\endgroup$
0
$\begingroup$

This seems to be the classic Blender beginner's error which everyone of us made at some point while extruding.

Your Mesh seems to have "interior faces" - faces that are inside the mesh. To spot and get rid of them easily, Tab into Edit Mode, in your 3D View go to the Menu -> Select -> Select all by Trait -> Interior Faces.

enter image description here

If there are any, they will be selected. Now, hit X, select "Faces" and your model should be clean.

To avoid the creation of interior faces you can hit CtrlZ (undo) after you have canceled an extrusion.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy