1
$\begingroup$

I can't remember what keys I pressed on the keyboard but I cannot see anything on the scene. I already checked the layers visibility, that wasn't the problem. I am using Blender 2.74 on a Mac, therefore no numpad.

I already checked this out: Can't see any objects anymore

Missing Objects

This is what happened after I pressed Shift+C

Missing Objects 2

Here's the file:

$\endgroup$
  • 2
    $\begingroup$ Your view seems of-centered. try pressing Shift+C` while the cursor is hovering the 3D viewport to center the view, see if that helps $\endgroup$ – Duarte Farrajota Ramos Jul 24 '16 at 22:56
  • $\begingroup$ I can see the grid now but still no mesh. I just added a cube and I can see the cube and the grid but nothing else $\endgroup$ – Coco Jul 25 '16 at 14:39
  • 1
    $\begingroup$ Well hard to tell without any more info. Could you edit your question and upload your blend file? $\endgroup$ – Duarte Farrajota Ramos Jul 25 '16 at 16:43
  • $\begingroup$ How do I upload a blend file? $\endgroup$ – Coco Jul 25 '16 at 21:51
  • $\begingroup$ You can use blend-exchange.giantcowfilms.com. Be sure to upload a as simple as possible blender file only with relevant data for the problem at hand, and pack all relevant external data before uploading. Then edit you question to add the link and be sure to poke a user in a comment with @Username when you do, so know and get a notification $\endgroup$ – Duarte Farrajota Ramos Jul 25 '16 at 22:04
3
$\begingroup$

All your objects have invalid coordinates, and are positioned at infinity. Don't know how that happened but the bottom line is Blender can't handle it so you can't see your objects.

You will probably have to manually place your objects again one by one, as no other methods seem to be working currently.

  1. Go to the outliner
  2. Set it to Current Scene
  3. Select one of the objects from the list
  4. Go to the 3D view
  5. Open the properties tool shelf N key
  6. Change the values for location from invalid values to 0,0,0or anything else that suits you

Invalid coordinates

Changing for the parent of several objects seems to be enough though, for all others you will have to manually place them in the scene at correct positions again

$\endgroup$
  • 1
    $\begingroup$ It's working. I can see all the objects. Thank you so much. @Duarte Farrajota Ramos $\endgroup$ – Coco Jul 26 '16 at 21:24
1
$\begingroup$

This might be because you set your Viewpoint Render Distance VERY low.

Select an Object you want to center your Viewpoint on Press "," on your Numpad to center your view.

Next in your "N" menu on the right side of your "3D View" set in the tab "View" your Clip: Start: 0.1 and End: 1000

This should resolve your Problem

Edit: To check if your Object are outside of your visible Area. Select an object of your by using the outliner window, by default top right.

Now you either can center your view on this object using the method above or press "space" in your "3D View" and type in "view selected" if this still does not work Check if your are in the right layer of Blender.

You can check this with the "20 Layer Buttons" in your "3D View's Toolbar"

An orange dot means this is the layer the item is in. A grey one means there is an object but its not selected.

By pressing on the buttons you change your layer view press Shit + the ones you want to select multiple layers.

$\endgroup$
  • $\begingroup$ No, still can't see any mesh. I don't have a Numpad so I just pressed "," on my keyboard, does that make a difference?I just added a cube and I can see the cube and the grid but nothing else $\endgroup$ – Coco Jul 25 '16 at 14:42
  • $\begingroup$ The "," on your keyboard and numpad differ in blender. $\endgroup$ – user24962 Jul 26 '16 at 11:00
  • $\begingroup$ I tried, still cannot see anything.@Blender Pony $\endgroup$ – Coco Jul 26 '16 at 17:36
0
$\begingroup$

Same thing happened to me, I had a taurus mesh and a plane mesh and the taurus just disappeared, I got it back by clicking View at the bottom left hand corner and then when it brings up the menu I clicked view all and viola it came back. Don't forget to save!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.